First  Prev  1  2  3  Next  Last

Autoplay freezing on Roku+

Post Reply
3018 cr points
Send Message: GB Post
37 / M
Offline
Posted 3/18/19 , edited 3/18/19
Add another person to this issue, just resubscribed to CR a week ago and reinstalled the channel. Roku OS 9.00 build 4142, doing it on both a premiere+ and a streaming stick. Super annoying!
10 cr points
Send Message: GB Post
26 / F
Offline
Posted 3/20/19 , edited 3/21/19
Auto play also not working for me anymore. Annoyed
28017 cr points
Send Message: GB Post
61 / M
Offline
Posted 3/22/19 , edited 3/22/19
I'm having the same problem. I thought it was my old Roku express so i bought a new Roku stick+ and it didn't help at all and now the app isn't working now so i hope CR fixes there sh
8025 cr points
Send Message: GB Post
30 / MI
Offline
Posted 3/22/19 , edited 3/22/19
got this today:


Sorry for the trouble. This is a known issue that's actually affecting a number of users. Our team is hard at work putting together a fix. Thank you for your patience. Reo Customer Service Agent
ChiMur 
65 cr points
Send Message: GB Post
63 / M / Quiet & Peaceful...
Offline
Posted 3/23/19 , edited 3/23/19
Posted by: rhcsavage21

"got this today:


"Sorry for the trouble. This is a known issue that's actually affecting a number of users. Our team is hard at work putting together a fix. Thank you for your patience. Reo Customer Service Agent" "


Thank you for sharing that. It offers a little hope at least, but that is only if you trust the sender. I won't hold by breath.
crayeg 
50091 cr points
Send Message: GB Post
F / Earth
Offline
Posted 3/25/19 , edited 3/26/19
Thanks for the tip that's what I had been doing before I posted. Ultimately a fix would be nice. I figured reporting the issue might help with everyone else so the problem gets some attention. It was working in the past I don't understand why it isn't working any longer. :(

Sorry for the delayed response and thanks !
12 cr points
Send Message: GB Post
Offline
Posted 3/28/19 , edited 3/28/19
I press the right arrow and the next episode comes up. I also have this issue.
I wish it would just autoplay. I couldn't even get it to link to my account by logging in before, had to log out and use activation code. Giving me a rough time with this Roku app setup.

A potential way around it is just to cast crunchyroll to your roku (maybe via. screen mirroring). I can't do it since I can't really find a compatible free program on my mac, but it's probably easy to do on windows or android (cast Crunchyroll app.)
35111 cr points
Send Message: GB Post
Offline
Posted 4/7/19 , edited 4/7/19
I am also unable to get auto play to work after an episode plays on my Roku. I have An Ultra. I have tried removing the crunchyroll app, resetting the Roku to factory settings and reinstalling and still have the same issue. The Roku app appears to have not been updated since 2015 so this is likely the cause. Did Crunchyroll stop supporting Roku? Are they going to leave the app at version 3.0? Sounds like pretty terrible O&M support.
8025 cr points
Send Message: GB Post
30 / MI
Offline
Posted 4/22/19 , edited 4/22/19
asked for an update from customer service on this issue. i was told they have no idea.
ChiMur 
65 cr points
Send Message: GB Post
63 / M / Quiet & Peaceful...
Offline
Posted 4/23/19 , edited 4/24/19
The latest Roku software update, 9.1, fixed the autoplay glitch on the Crunchyroll app.

I am amazed and delighted. I hope it lasts, and I hope it fixed everyone elses Roku issue!


edit: I have a Roku Ultra and do a manual update at least once a day.

A Roku software update accidentally broke the Crunchyroll app and a Roku update inadvertently fixed it.

Thank you, Roku.
57438 cr points
Send Message: GB Post
62 / M / Earth
Offline
Posted 4/24/19 , edited 4/24/19
Looks like I have to wait...

https://blog.roku.com/os-9-1-release-notes

Roku OS 9.1 will be available on select Roku streaming players starting today and is expected to roll out to all supported streaming players in the coming weeks. Roku TV™ models are expected to receive the update in early summer.
5 cr points
Send Message: GB Post
Offline
Posted 6/6/19 , edited 6/6/19
I've had the same problem with autoplay not working in the Roku app and think I've figured out how to re-enable it.

After months of autoplay not working on the Roku, I eventually went to use the Android app to play an episode and noticed that a toggle switch for autoplay shows up in the top right corner after you start to play a video:

Backup image link: https://i.imgur.com/gRYYvvJ.jpg

The toggle switch was in the OFF position, and tapping it into the ON position re-enabled autoplay on both my Android phone and the Roku. Since autoplay was working when I originally had my Roku, I suspect that I must have disabled autoplay at some point from the Android app and never realized the impact it would have on the Roku.

This follows a pattern I've noticed where some settings that are used by the Roku app aren't changeable on the Roku and have to be edited from either the browser or smartphone app interfaces (ex: the order of your queue).

Hopefully this helps, I'm including version info below for reference:
Crunchyroll Android App Version: 2.4.0
Android version: 9 ("Android Pie")
Phone: Pixel 2
57438 cr points
Send Message: GB Post
62 / M / Earth
Offline
Posted 6/6/19 , edited 6 days ago
No, that didn't work for me. Check your installed Roku version number. I suspect you have recently been updated to Roku OS version 9.1.0 and that's what actually fixed it as mentioned a few posts above.

Edit: Can now verify that 9.1.0 fixes this issue on my Roku TV. It took Roku this long to push the update out to me.
ChiMur 
65 cr points
Send Message: GB Post
63 / M / Quiet & Peaceful...
Offline
Posted 2 days ago , edited 2 days ago

asharka wrote:

Edit: Can now verify that 9.1.0 fixes this issue on my Roku TV. It took Roku this long to push the update out to me.




Glad to hear it fixed the issue for you. It's surprising that the update took almost 3 months to get to your device.
First  Prev  1  2  3  Next  Last
You must be logged in to post.