First  Prev  1  2  3  4  5  Next  Last

Amazon fire stick app Constantly being told "something went wrong, log out/log in again"

Post Reply
13 cr points
Send Message: GB Post
35 / M
Offline
Posted 6/2/18 , edited 8/30/18
So I put this in here since crunchy doesn't care enough to have a separate help forum for people using their app for amazon fire sticks.

But this has been happening for the past 2-3 days where if I try and watch ANYTHING I get the message "something went wrong, please try to log out and log in again". Which I've done A million times all ready dealing with this....especially since I am often forced to login twice in a row since it just says "session expired" after I log in the first time.

I have tried clearing the apps' data and cache from settings a million times too, but I am still getting this message blocking me from watching anything.
57440 cr points
Send Message: GB Post
62 / M / Earth
Offline
Posted 6/2/18 , edited 6/6/18
Yeah, mine did that too... until I did this, in this order:

Deleted app data
Completely removed the app from the device
Deleted it from the devices page: /acct/?action=devices
Re-added the app
Then went to settings and logged in again.

Whether or not it was just a release that didn't update correctly or if coincidentally enough time passed to make something else work again, I couldn't verify precisely. But I did finally get it to play again.
18 cr points
Send Message: GB Post
28 / M / Seattle
Offline
Posted 6/3/18 , edited 6/3/18
I'm having this same issue and have tried all the solutions I have found on the forums. Was working fine for me earlier in the day.
13 cr points
Send Message: GB Post
35 / M
Offline
Posted 6/3/18 , edited 6/3/18
Mine's STILL doing it, I tried to get on just now to watch the new sunday anime and it's giving me the same message AGAIN!
57440 cr points
Send Message: GB Post
62 / M / Earth
Offline
Posted 6/3/18 , edited 6/3/18
Yeah, mine reverted back to bad messages again today too. I had to retrace all of my above steps and then it worked again.

Too much pain to keep going that though. I've mainly been using my Roku lately.

Yesterday I checked the VRV app on FTV, and that was working OK. It's still working for me today too, so that may be an alternate way to use the FTV instead.

I don't especially like the menu navigation on VRV, but at least it seems to play the vids OK. If you're not in the USA, that won't help though.



5038 cr points
Send Message: GB Post
29 / M / Indianapolis
Offline
Posted 6/5/18 , edited 6/5/18
Same issue here. Absolutely infuriating every day for the past week. I even changed my password to something simple from how often I'm having to do this.
damee 
34007 cr points
Send Message: GB Post
36
Offline
Posted 6/5/18 , edited 11/20/18
Same Issue.

To Fix it I go into installed applications.

Force Stop.
Clear data then confirm
Clear cache
Launch app and log in again.
7 cr points
Send Message: GB Post
Offline
Posted 6/5/18 , edited 6/6/18
I’ve tried everything that I have seen works for you guys but none of it has worked for me. Every time I do all the steps after I sign-in it says there was an error and we’ve restarted the app for you and it’s doesn’t get past that screen.
13 cr points
Send Message: GB Post
35 / M
Offline
Posted 6/6/18 , edited 6/7/18
And apparently that wasn't the end if this BS! The past day or so it's now got to where the app doesn't work at all sometimes, It'll start up with the loading screen but just keep giving me a "there was an unknown error, we are restarting the app for you" Except it's an endless loop!!!!

And again, forcing it to stop, clearing the data AND the cache in the settings doesn't seem to do damn thing!

Seriously considering cancelling my subscription at this point! WTH am I paying these idiots for with this?
8006 cr points
Send Message: GB Post
55 / M / Ottawa, Canada
Offline
Posted 6/6/18 , edited 6/6/18
I use an Nvidia Shield with the crunchyroll app which has always worked fine for me, but the last week or so I get the same
"something went wrong, please try to log out and log in again" message when I try to play some videos (like Pretty Derby), not all of them
some others will play

I logout and in again...get the session has expired message and then login again and it is ok until the next time I turn my Shield on the next morning.... sigh WTF!

I find playback seems to be hanging AND BUFFERING a lot lately too.
2005 cr points
Send Message: GB Post
Offline
Posted 6/6/18 , edited 6/6/18
Same issue on my Nvidia shield. Went through all suggested steps still getting the Something Went Wrong error message.
15 cr points
Send Message: GB Post
21 / M / eh?
Offline
Posted 6/6/18 , edited 6/6/18
Hah, I have the same issue. It endlessly loops restarting the app for you. The app clearly needs an update... Time to hook up the dusty chromecast. At least that will play a few episodes before crashing xD

Edit: this was on the Fire Stick, for clarification.
26321 cr points
Send Message: GB Post
36 / UK
Offline
Posted 6/10/18 , edited 6/10/18
The Android app has this glitch for over a year, CR don't give a crap.
8013 cr points
Send Message: GB Post
Offline
Posted 6/10/18 , edited 6/11/18
I get the same issue every day since a week or two. The FireTV stick shows the following error in the logcat output:

I/AmazonVideo( 7879): Receiving MediaButtonEventReceiver intent
W/AmznMusic_ButtonReceiver(11565): PlaybackComponent not initialized
E/ccl_VideoIntentReceiver(10852): [v2.0] Failed to toggle playback
E/ccl_VideoIntentReceiver(10852): com.google.android.libraries.cast.companionlibrary.cast.exceptions.NoConnectionException
E/ccl_VideoIntentReceiver(10852): at com.google.android.libraries.cast.companionlibrary.cast.BaseCastManager.s(BaseCastManager.java:1053)
E/ccl_VideoIntentReceiver(10852): at com.google.android.libraries.cast.companionlibrary.cast.VideoCastManager.O(VideoCastManager.java:1212)
E/ccl_VideoIntentReceiver(10852): at com.google.android.libraries.cast.companionlibrary.remotecontrol.VideoIntentReceiver.onReceive(VideoIntentReceiver.java:72)
E/ccl_VideoIntentReceiver(10852): at android.app.ActivityThread.handleReceiver(ActivityThread.java:2663)
E/ccl_VideoIntentReceiver(10852): at android.app.ActivityThread.access$1700(ActivityThread.java:160)
E/ccl_VideoIntentReceiver(10852): at android.app.ActivityThread$H.handleMessage(ActivityThread.java:1398)
E/ccl_VideoIntentReceiver(10852): at android.os.Handler.dispatchMessage(Handler.java:102)
E/ccl_VideoIntentReceiver(10852): at android.os.Looper.loop(Looper.java:135)
E/ccl_VideoIntentReceiver(10852): at android.app.ActivityThread.main(ActivityThread.java:5483)
E/ccl_VideoIntentReceiver(10852): at java.lang.reflect.Method.invoke(Native Method)
E/ccl_VideoIntentReceiver(10852): at java.lang.reflect.Method.invoke(Method.java:372)
E/ccl_VideoIntentReceiver(10852): at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:984)
E/ccl_VideoIntentReceiver(10852): at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:779)

Might be that some operating system component was updated and the app now can no longer use it correctly.
Whenever it happens and I simply log out and in again, I still won't work. Instead I have to delete all data via the installed app menu and then log in again, which is a real PITA.
Please fix this!
19007 cr points
Send Message: GB Post
Offline
Posted 6/11/18 , edited 6/11/18
I still have this problem. Makes me wonder why I'm paying for an app that consistently doesn't work.
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.